Live Class 68 project not working: Course files not found and not forked properly

I am learning the Live Class 68: Launching Two UR5 and Controlling them with MoveIt
However, the project is not forked with the right project and the file is empty.
Could you please fix this?

Hi @njdanielhao,

Sorry for this problem and for the late reply. We are looking into it and will get back to you ASAP.

By the way, welcome to the community!

Please visit this page and follow the instructions for setting up the packages and the simulation for that live class.

If you run into any problems setting it up, please let us know.

Thanks for your patience.

Hi Bayodesegun,

Thanks for the reply.
The instruction actually missing a important package which should be included in the live class folders.
The package name is: moveit_rviz , which used for the rviz planner loading file: . In the video it is also mentioned this pre-made moveit_rviz package always in the workspace. However, this project can not be opened properly now so I can not see what included in the moveit_rviz package. Similar problem also reported by some one on the youtube channel.

I have tried many times already. Other live classes can be open without any problem on Just live class 68 doesn’t include any file. Btw I am accessing it from my paid user account.

Can you help please?
Thank you.

Hi Bayodesegun,

I have tried again today. It seems like some one has/tried updated the forked address. But the development studio page stuck on the ‘Preparing project files…’
Or maybe you could kindly provide how to prepare the moveit_rviz package for controlling two robots?

thank you.

We’re checking and will get back to you. Thanks for your patience.

Hi @njdanielhao,

The rosject is working now. Please remove the copy you already have and grab a new copy.

Please let’s know how it goes.


Hi Bayodesegun,

Thanks a lot for the support! Now I can confirm the project works like a charm!

1 Like