Courses are not loaded. The screens continue to load indefinitely

Suddenly, the above problem occurred today.

As above picture, the frozen state continues.

1 Like

I have also faced the same issue today


So far I have had no issues in constructsim but today when I logged into my account and when I tried to enter the courses, the terminal windows, the gazebo simulation window and all the windows were in a loading screen indefinitely. Could you kindly assist me on this? Thank you.

Brandon Lawrence

Following the previous post, the following picture occurred.

what’s the problem?

(For reference, I tried to take ROS Navigation in 5 Days)

I am having the same issue as well. Could you please fix mine too.

Thank you.

@brandon_lawrence @kjh7amazon1 @mathew.blevin

I apologize for this issue.

Is it working now? If not could you please try clearing your browser cache and try again?
I just tried loading all the courses mentioned (Linux and ROS Navigation) and I’m able to load them from here.


Unfortunately it is still not working for me after I cleared the browser cache. I am trying to load ROS basics.

Now available!! Thank you!

but… one more question!

Where can I listen to video lectures that existed in the past?

1 Like

That’s strange. Which browser are you using (should be one of Chrome or Firefox)?

To be sure, try to access your browser in guest mode (Chrome). This does not use any cache.

Sorry, these are no longer available, as they are no longer in sync with the notebooks (which are updated quite often). We are focusing on the notebooks for now.

They are however still available on our YouTube channel.

Fixed now! thankyou very much

1 Like

Hi that doesn’t work for me i’m stuck in the loading screen it’s for ros Navigation, even in guest mode.

Could you please try again @ueb2000.

That’s work thanks !

Facing the same issue here. I have tried in two different computers over the day and still not working. I have deleted the cache, tried on incognito tab, on Mozilla Firefox, and even on my phone, all to no avail.


I have the same issue.

I cleared the cache, but still not working. What else should I do?

Hi @monreaitorcelay @hamhagh
I apologize for this problem and regret any inconvenience you have experienced.

Could you please try again now and let us know if you are still seeing this issue?

Now it works, thanks.

1 Like

I seem to be getting this in the evening when I try to log on. On sunday I could not log in at all, yesterday evening I could not log in and yesterday night I could log in but would be kicked off every 5 mins or so (even though I was actively working). I love the product but would it be possible to stop my account from doing this?