Enable SystemD in my Rosject


I am trying to create my first course for the Academy on The Construct.

For my course, I would like to install snaps. For that I need snapd which is relying on SystemD.
SystemD doesn’t seem to be running within my rosject:

user:~$ systemctl status
System has not been booted with systemd as init system (PID 1). Can't operate.Failed to connect to bus: Host is down

Is it possible to enable SystemD within a rosject?

Hi Guillaume,
Ruben will activate systemd on your rosject (the one about snaps that you are preparing).

As I mentioned in an email, systemd is available in our system but it has to be requested to us to manually enable it. It is still not available for users of the platform to enabled it directly.

So today, Ruben will activate it for you. You will receive email confirmation when done.

Guillaume, your rosject has been enabled with systemd.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.