Error in accesing ide screen

while accessing the ‘Linux for Robotics course’, The ide tab is not opening

Just check your internet connection and restart

It may be the firewall here but odd that everything else is working

Did you try reloading the IDE? Individual windows have a reload on top right.

Yes, multiple times, will try again

Hi @Avydroid and @ibmikescott ,

based on the screenshot provided, it looks like you are using an Incognito/Private window.

Is that the case?

If so, please try loading the page using a normal (non incognito/private) window.

I had that problem with the robot window for the same course… it was taking a lot of time to load. You might also want to try re-logging in you account and restarting the course.

I am not using an incognito/private window. I tried turning off my addblocker and that had no impact

@ibmikescott @Avydroid please try another browser (either Chrome/Firefox depending on the one you are using now).

Something in your browser/PC is definitely blocking the IDE from loading. It could be the:

  • disabled 3rd party JavaScript
  • Ad block
  • Antivirus

If you can also open you browser console and show us the messages there after reloading the IDE, that would be helpful.

I’ve got to go but will try watching the video and do things in another browser but expect it is our firewall and IT security settings that i can’t change

1 Like

I had opened the course tab in different browser and it worked, Thanks for helping @bayodesegun, @ralves


Hi @Avydroid ,

If it worked nicely in a different web browser, then it means that is probably something on your browser that is blocking the IDE.

Just try disabling some extensions later in the browser that was failing, until you identify the exact Chrome Extension (if you were using Chrome) that was blocking the Code Editor.

1 Like

Hey, I just figured this out and found that it was the issue of third party cookies. I had disabled all the third party cookies in my browser that’s why the IDE was not opening. It’s working fine now after enabling the third party cookies.
Thanks again :smiling_face:


This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.