Error in loading the workspace in Chrome

I am using google chrome.
But still having an error in loading the workspace.
When i click the refresh button, nothing happens. Screenshot below

Try after clearing brower history.

Hello @anunay ,

That is a known error, because the IDE requires some browsers to work properly.
Let me ask you:

  • Are you using Chrome in incognito mode? We’ve found that it doesn’t work
  • Could you try in Firefox and let us know the result?
  • Are you using a VPN? VPNs use to block requests that IDE needs to work
  • Is there a firewall or anti-virus on your computer? It may block specific ports used by the IDE for the auto-completion service
  • Do you have ad-blockers installed in your browser? It also could block specific behaviors of the IDE
  • Have you tried the refresh button at the bottom right of the IDE screen? Sometimes it resolves the issue

Please, let me know if that works for you.


Thanks Marco.
It works on MS Edge (not on Chrome)

1 Like

Hi @anunay ,

Thank you for the feedback. We do not support Edge officially, but I’m happy that it worked for you.

If you want to try Chrome once more, I advice you to checkout the points I mentioned before.


Hi Marco,
I still have the problem in Chrome. (I am assuming that it is the firewall)
I tried it on Firefox and it works fine. (It works correctly on MS Edge too).