ROS Basics Python Course not loading properly

I just tried to open the ROS basics in 5 days course. The IDE loaded without folders and the simulations and webshells didn’t load at all.

I then cleared my browser cache and logged on again. Any course I now select takes me to the Linux for robotics course

1 Like

I am having the same problem. The shells and the simulation do not load.

I lost all of my folders!! Everything is gone! just as I was to finish the actions_quiz.

Please help! I dont want to start again

Also the name of the course changed? Its no longer ROS basics in 5 days but ROS basics in 5 days Noetic. @Moderators can you look into my folders disappearing? I cannot continue my work if I have lost it all!

It’s working fine now.

Hello, I am trying to use the Shell and the Simulation for Learn ROS in 5 days, unit 4; however, it is not loading. I have tried going in Incognito mode to remove the cache, use Edge, and refreshing the page but to no avail. Also, the UI for VsCode is available but it is not able to see any folder or files.

Many thanks!

I’m having the same issues as well on the introduction, I wonder if the whole course is having this problem.


We have reactivated the Old version that uses Kinetic, and there you should have all the old files.
We will leave the noetic version activated fr thos ethat want to have the newest expeience.

We will for on a tranfer file system asap and for the simulatins not loading, could you send some kind of screenshot of the issue because here we have them loading, after a refresh of the page.

Things are working again thanks!

1 Like