ROS real robot lab error


Please can someone help me check this problem with the real robot lab? I have wasted three different sessions in two weeks and kept getting the below error which prevented me from doing anything. Thank you.

Hi @Yelaina ,

We apologize for the issues with the robot connection.

I’ve just reset your bookings, so you can book more sessions this week.

The lab is operational and working again.

Let me know if I can help with something else.


Thank you I would try again in the morning.


Please can you help me replace my two bookings for this week? I tried booking now and got this error. Thank you.

Hello @ralves @rtellez @bayodesegun,

Please can anyone help me to replace my 2 booking slots since the real robot error has been solved. I am behind my learning plan for almost two weeks now. Thank you very much.

Please try again now. I’ve reset your bookings.

Thank you very much @bayodesegun.

Hello @bayodesegun,

I successfully booked a session but as can be seen from the picture below, the platform has been buffering continously and now the session is about to end. I don’t know what to do again. Please help me with this, Thanks.

What do you mean by “buffering continuously”? Sorry I didn’t get much from the picture (except that maybe something is not loading).

Can you be explicit about the problem?

Hello @bayodesegun,

I meant that the black screen was loading until the time finished.

Thanks for letting us know. We’ll look into it.

In the meantime, you can close whatever is not working (I suppose that was the shell) and (re)open whatever you need.