Roslaunch error at 'ROS Deep Learning with TensorFlow 101, Unit 1-Step 4'

Hi there

In the course ’ ROS Deep Learning with TensorFlow 101, Unit 1-Step 4: You are ready to run’
I have tried to run the roslaunch file, error has occurred as follows.
any suggestion is welcome

user:~/catkin_ws/src/tf_unit1_pkg$ roslaunch tf_unit1_pkg start_image_recognition.launch
… logging to /home/user/.ros/log/9da434da-253e-11ea-9b1b-069fc351ab34/roslaunch-rosdscomputer-24437.log
Checking log directory for disk usage. This may take awhile.
Press Ctrl-C to interrupt
Done checking log file disk usage. Usage is <1GB.

started roslaunch server http://rosdscomputer:41123/



  • /rosdistro: kinetic
  • /rosversion: 1.12.14

rostensorflow_image_recognition_node (tf_unit1_pkg/


ERROR: cannot launch node of type [tf_unit1_pkg/]: can’t locate node [] in package [tf_unit1_pkg]
No processes to monitor
shutting down processing monitor…
… shutting down processing monitor complete

Hi there

This ticket was solved already by duckfrost in post #4.