Seeking Help with Graphical Tools Window Issue

I’m facing an issue with the graphical tools window. Whenever I try to interact with it, I can’t minimize or open it in a new tab. To continue, I have to refresh the entire page, which is disrupting my learning flow.

This issue is slowing down my progress and concentration. I’ve tried using many web browsers, but no luck. If anyone has encountered a similar problem or has suggestions, please share!
Thanks a lot for your support!

1 Like

im facing the same issue everytime i open the graphical tools, i cant exit. i need to refresh my web again and its annoying.

Same issue here:

Hello @7.mohamed.m.salah.7 @mooojix We are working on it. We will let you know as soon as it is solved.

@7.mohamed.m.salah.7 @stbeisse @mooojix @albertoezquerro
This problem has been solved. Please refresh the page to get the latest updates.

I apologize for the inconveniences

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.