Simulation and Termimnal Cannot Be Rendered


I tried two different computers with both Chrome and Firefox, neither worked for me. After waiting long for the rendering nothing was really rendered. The webshell always displayed “Connecting to the terminals”. Would you please look into this and help me out?


Hi @zherui.bill.zhang,

I’m sorry that you’re having this problem. This shouldn’t happen!

Please check the following:

  • Are you behind a proxy or firewall?
  • Perhaps it’s a problem with the Internet connection? This also happens when the connection is not stable.

I just checked now and was able to load the terminal and simulation screen. Could you please check the points above, try again and let us know?

By the way, welcome to the community!

Hi @zherui.bill.zhang ,
Also make sure that you disable all adblockers, script blockers, allow cookies etc.

1 Like

Hi @zherui.bill.zhang,

are you still having problems connecting to the Academy?

Please let us know in case the problem persists.