Simulation not loading


Since last Friday the simulation window in the ROS basics Python course does not load.
Adblocker is switched off, all cookies are allowed, the websocket seems fine but still the simulation is stuck on loading. is there anything else i can do?


also i tried to load a new course but none of them loads the simulation, i cleared data too.

Hi, are you still having this issue? It loads correctly on my end:

Sometimes you have to log out of your account and logging back in. Please share a screenshot of your screen if the problem persists.


Unfortunately yes. When i go to the home screen - i do not see any arrow or play button
I have tried to log out multiple times with no success.

Hi, please share a screenshot of the course not loading the simulation. Also, make sure that you are using either Chrome or Firefox, which are the supported browsers.

Hi, I have the same problem! I use Chrome and deactivated the ad blocker.

Hi @Crissie5 and @DimitarVachev ,

Can you refer to this post and see if it solves your problem?