Simulation and Terminal will not load/connect

I have been trying to load the simulation and terminal for over two hours now but I keep getting an error with trying to load my terminal and the simulation. I am unable to do any of the work.

I have the same issue in the course Linux for Robotics

Same here, only for 2 units, check it you have the same problem on all the other units

Sorry all, this is definitely an error in our system. We are working right now to solve it. We’ll post it a notification when solved

1 Like

the error is still present. when can we expect it to be resolved

Hope to be solved in the next hour

Hello, i have a problem of intempestive disconnections of the terminal, happening each 5 seconds in the “Unit 3: Services in ROS” and the following one " Using Python Classes in ROS", meaning the units with the sphero simulation. All the other units work fine, so it’s not a problem of my connection.

The last thing i did was :
Execute the following Python code [] to launch the service server.
I did stop kernel afterward to compare the rosservice list.

Thank you.

Hi @phadjian, @ashchepelin @YoussefElKamili @suhassamarth

Once again sorry for all the trouble.

This problem is solved now. In order to reflect the changes on your VM, you could:

  • Close the simulation page and come back in 20 mins.
  • Close the simulation window and indicate here that you wish to have your VM replaced. We’ll replace it immediately.

Thanks for your understanding and patience.

A post was split to a new topic: Simulator is not connecting